НУЖНА Допишите программу в Pascal и определите значения переменной Z после выполнения программы. Запишите на листочке чему равен z.

x := 5;

y := 24;

y := y - 2*x;

if (x > y) and (y < 0) then

z := x + y

else z:= x - y;

гульнар20091 гульнар20091    2   24.04.2021 13:11    2

Ответы
НубИк10 НубИк10  24.04.2021 13:20

var x,y,z: integer;

begin

x := 5;

y := 24;

y := y - 2*x;

if (x > y) and (y < 0) then

z := x + y

else z:= x - y;

writeln(z)

end.


НУЖНА Допишите программу в Pascal и определите значения переменной Z после выполнения программы. Зап
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика