Нужна блок схема составить программу табулирования функции у=(3х^2-4)/(х+1) на интервале [0.5; 2.5] с шагом 0.1 program alr; var a,b,h,x: real; function y(t: real): real; begin y: =(3*sqrt(t)-4)/(t+1); end; begin write(введите начало и конец отрезка); readln(a,b); writeln(введите шаг табул); readln(h); writeln(аргумент функ); x: =a; repeat writeln(); x: =x+h; until x> b readln; end

helenodecca helenodecca    3   09.08.2019 15:30    1

Ответы
Вероника8381 Вероника8381  14.08.2020 11:15
Вот примерно так. Если вызов функции не вырисовывать как вызов подпрограммы.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика