Нужна блок-напишите программу, которая находит нечетные числа и считает их разность.пользователь вводит 7 переменных.

Sino4ka Sino4ka    1   03.03.2019 15:14    4

Ответы
87056231946 87056231946  10.03.2019 18:53

var s,i: integer;

a: array[1..100] of integer;

begin

for i: =1 to 7 do

begin

readln(a[i]);

if a[i] mod 2 = 1 then s: = s - a[i];

end;

writeln(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика