Нужна - -25 за ответ- -прога=паскаль- напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 4. программа получает на вход количество чисел в последовательности, а затем сами числа.

11122223 11122223    2   04.10.2019 20:30    3

Ответы
максим1691 максим1691  09.10.2020 20:29

Program prog;

var

n,min,a,i:integer;

begin

readln(n);

readln(a);

min:=a;

for i:=2 to n do

begin

readln (a);

if a<min then min:=a;

end;

writeln(min);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика