Но только решение должно быть не через массив, а через циклы (либо repeat, либо for, либо while). : последовательно вводится n целых чисел. найдите минимальное и максимальное число из введенных чисел.

handaa0615 handaa0615    2   23.09.2019 03:01    1

Ответы
tkstkn tkstkn  08.10.2020 11:17
Var n,i,max,min,a: integer;
begin
write('Введите количество чисел (N): ');
readln(n);
write('Введите число: ');
readln(a);
max:=a;
min:=a;
for i := 1 to n-1 do
begin
write('Введите число: ');
readln(a);
if a>max then max:=a;
if a<min then min:=a
end;
writeln('Максимальное число в последовательности: ',max);
writeln('Минимальное число в последовательности: ',min)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика