Ниже записана программа. получив на вход число x , эта программа печатает два числа, l и m. укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 7. var x, l, m: integer; begin readln(x); l: =0; m: =0; while x > 0 do begin l: = l + 1; if x mod 2 = 0 then m: = m + (x mod 10) div 2; x: = x div 10; end; writeln(l); write(m); end.

НикаКлубника11 НикаКлубника11    1   15.09.2019 14:50    3

Ответы
vbvb2006 vbvb2006  21.08.2020 09:08
ответ 842, потому что подходит.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика