Ниже на языке программирования Pascal записан алгоритм. var x, L, M: integer;
begin
readln(x);
L := 1;
M := 0;
while x > 0 do
begin
M := M + 1;
if x mod 2 <> 0 then
L := L * (x mod 8);
x := x div 8
end;
writeln(L);
writeln(M)
end.
Получив на вход натуральное десятичное число x этот алгоритм печатает два числа: L и M
Укажите наибольшее число x при вводе которого алгоритм печатает сначала 35 а потом 3

aminyl aminyl    1   28.12.2020 11:04    13

Ответы
Edward11111111 Edward11111111  28.12.2020 11:10

может вот эт или или

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика