Ниже на пяти языках программирования записана рекурсивная функция (процедура) F.

procedure F(n: integer);

begin write(n);

if n > 2 then begin F(n − 1);

F(n − 2);

F(n − 3)

end

end;

Что выведет программа при вызове F(4)? В ответе запишите последовательность выведенных цифр слитно (без пробелов).

ArtemDem ArtemDem    1   18.05.2020 08:15    3

Другие вопросы по теме Информатика