tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Николай решил написать
Николай решил написать программу для решения уравнения x-2b=a (a и b задаются с клавиатуры) A. Составьте алгоритм решения данного уравнения B. Составьте блок схему для решения уравнения x-2b=a
Праемпт
2 13.05.2020 07:46
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
yyeyheh
20.10.2020 06:01
восстановите последовательность этапа компьютерного эксперимента:1)построение математической модели 2)разработка алгоритма 3) выбор метода решения 4) анализ решения 5)исполнения...
Прост2004
20.10.2020 06:01
Можно ли считать синонимами прикладную и компьютерную лингвистику? Аргументируйте свой ответ. ...
ksushaksenia11
20.10.2020 06:01
Максимальная скорость передачи данных по некоторому соединению составляет 8192*10 в квадрате бит/с. Какое максимальное количество информации можно передать за 5 секунд по этому протоколу?...
Vanpal03
18.03.2019 11:21
Продолжите: графическое представление алгоритма ...
likeex
18.03.2019 11:19
Program perime; var a,b,p: integer; begin write( введите длину и ширину ); read(a,b); p: =(a+b)*2; writeln( p= ,p); end. изменить последнюю строчку чтобы было p=2*(3+4)=14...
feruzbek214
18.03.2019 13:10
Для сообщения использовался 64 симв алфавит 1 страница 30 строк всё сообщ содержит 8775 байт и занимает 6 страниц сколько символов в 1 странице?...
d3ee
18.03.2019 13:10
Сообщение занимает 2 страницы и содержит 1/16 кбайт . на 1 странице 256 симв. какова мощьность исользуемого алфавита?...
Mayburovmaks
24.02.2021 17:36
Возрождение и взлёт. Свой собственный путь. 3-я Годовщина что ты с нами. Тебя ждут новые режимы и награды! Сайт Free Fire:https://ffshare.garena.com/?region=RU〈=ru&action=reunion&uid=2426681532....
Sezimturatbeko
24.02.2021 17:39
Задание на фото,программа Python...
Etopizdato
24.02.2021 17:40
нарисовать дерево рекурсивных вызовов по коду c++ Пример как на фото...
Популярные вопросы
Как считается арксинус числа в градусах...
3
От чьего лица ведется повествование в рассказе конь с розовой гривой...
1
Запишите уравнение прямой параллельной прямой у=4х-5 и проходящей через точку...
3
1прим 2 прим 3 прим уменьшаемое 651*20 ? 7005*7 вычитаемое ? 5004 ? разность 1980-103...
3
Разложить на множители 25-ab^{2} a^{2}+2ab+b^{2}-9...
2
Какие болота вы знаете и их значения...
3
Перечислите факторы,влияющие на атмосферное давление,какие факторы? ? **...
2
Выполните разбор по членам предложения и частям речи два мальчугана осторожно...
3
По 3 предложения с приставками не и ни...
3
Найти корни уравнения: sin 2 x * cos x = sin x * cos 2 x...
1