- Информатика
- Ничего не понимаю, даже
Ничего не понимаю, даже когда пыталась Дана программа. Определить результат выполнения.
program N02;
const A: array [1..10] of integer = (1,36,2,18,3,12,4,9,6,6);
var i,k: integer;
begin
k:=0;
for i:=1 to 7 do
if A[i]write(k)
end.
Популярные вопросы
- 28 почему путешествие семена дежнева называют подвигом?...
3
- Докажите на примере любого художественного произведения,что - это всегда...
2
- Что лишнее? тему по оставшимся 1.новгородское княжество,смоленское княжество,междоусобица,киевское...
2
- 4сынып номер 9 115 бет 2 болим отинем маган кап казир керек болып тур...
3
- Используя схему, составь рассказ о слове и его значении в языке. пример....
3
- Лодка двигаясь против течения за 2,4 часа км. найдите собственную скорость...
3
- Разветвленный скелет имеют: 1. бутанол-2 2. толуол 3. 2-метилбутен-2 4....
3
- Найдите наибольшее и наименьшее значение функции y 0,25 x^4-2x^2+1...
2
- Нарисуйте на листе герб семьи.что любит делать моя семья 100 надо вы нарисуйте...
1
- Одномерный массив f заполнен числами: 6, 5, 3, 10, 4. какое число будет...
2