tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Необходимо создать программу
Необходимо создать программу в программе abc pascal. условия: вы вводите свое имя, а программа должна ответить " - отличное имя".
Ева171282
3 30.09.2019 06:20
1
Ответы
arsenenko
09.10.2020 04:57
Program namme;
Uses crt;
var a:string;
begin
readln (a);
writeln (a,' отличное имя!');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
andrwy1229
20.04.2020 17:48
Запишите на Паскале условие, котором удовлетворяют точки изображенные на рисунке....
vgoidin
15.08.2019 07:50
Написать программу, которая выводит массив в обратном порядке. написать три функции (заполнение массива, вывод данных, вывода в обратном порядке). сделайте по с у меня ровно !...
SuperAlinina
15.08.2019 07:40
Даны координаты двух противоположных вершин прямоугольника: (x1,,y2).стороны прямоугольника параллельны осям координат.найти периметр и площадь прямоугольника....
klara90
15.08.2019 07:40
Пункт главного меню с которого пользователь получает доступ к программам установленным на его компьютере...
Arina200444
15.08.2019 07:40
Вид списка 14 букв вторая а пятая р...
vlad97vb
15.08.2019 07:40
Синформатикой,буду , ! 1)составить программу которая выведет слово максимальной длины(слова надо в массив распределить) 2)известно иванов сергей петрович, надо вывести иванов с.п.(занести...
Dennie258
27.05.2020 14:10
от всего сердца решить алгебру логики от всего сердца решить алгебру логики >...
jhgdfkjg
27.05.2020 14:10
№ 1. Цифровой алфавит (шестнадцатеричной системы) содержит 16 символов. Записано следующее сообщение (число): A0746592659D2FFB. Какой информационный вес этого сообщения, в битах?...
vlad200513
28.05.2020 14:10
Число 20(10)=10100(2) в восьмиразрядном представлении имеет вид:...
ученик1890
27.05.2020 14:09
Що з переліку має відношення до сцени проекту Scratch?...
Популярные вопросы
Укажите ошибку в употреблении глагола 1)надеть платье...
3
Для детского сада купили 68 кг конфет. карамели было 23 кг, а остальные конфеты...
2
Показать решение охотник столкнулся в лесу с медведе. от неожиданости они разбежались...
2
Морфологический разбор прилагательных: белый, птичий,, цветные...
3
Дано: треугольник abc-равнобедренный,ah-высота, ad-биссектриса,угол dah=углу cah,...
3
Ширина прямоугольника равна 5 см его периметр меньше 26 см оцените длину прямоугольника...
2
Укажите, какое средство речевой выразительности используется в предложении: «фашисты...
3
Ескен еркешұлы елубаев 1942 жылы 18 ақпанда жамбыл облысы красногор ауданы отар...
3
Язык. как переводиться wie ist tischlampe? не пользуйтесь переводчиком...
1
Айман купила 2тетраби и ручку по 50 тг. за все заплатила меньшо 170тг. оцените...
1
Program namme;
Uses crt;
var a:string;
begin
readln (a);
writeln (a,' отличное имя!');
end.