Необходимо составить программу вычисления значения функции f(x)=√x*cos^2(x) на отрезке [a; b] с шагом h. значение параметров a,b,h пользователем. результат представить в виде таблицы, первый столбец которой - значение агрумента, второй -соответствующее значение функции

Sega2100 Sega2100    3   29.05.2019 13:50    5

Ответы
Сонякака332 Сонякака332  28.06.2020 16:15
Uses crt;
var a,b,h:integer;
begin
read(a,b,h);
writeln('x  f(x)');
while a<=b do
begin
writeln(a,'  ',sqrt(a*cos(a)*cos(a)):0:3);
a:=a+h;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика