Необходимо составить программу на языке Pascal.
Задание: найти сумму чисел.
Формула, по которой составлять:
S = x+x/4-x/9+x/16+x/25...+x/100

Котеня244 Котеня244    2   02.06.2020 19:08    2

Ответы
Arisha5554 Arisha5554  15.10.2020 12:52

В объяснении

Объяснение:

program summa;

var sum:real;

   k, x:integer;

begin

 writeln('ВВедите x');

  readln(x);

sum:=0;

k:=2;

while k<=10 do

   begin

       sum:=sum+x/(k*k);

       k:=k+1;

   end;

writeln('Сумма=', sum:2:3);

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика