Необходимо написать программу в PascalABC, переводящую градусы по Фаренгейту в градусы по Цельсии (использовать условие - F = C * 1,8 + 32). Для переменных использовать "Real" вместо "Integer". Ниже прикреплю программу, получившуюся у меня (она, конечно, неверная). Задание оценивается в Program qq;

Uses crt;

Var F, C: Real;

Begin

Writeln ('Сколько градусов по Фаренгейту?');

Readln (F);

C:= F-32 div 2;

Writeln (',C, градусов Цельсия');

end.

Solyankaya Solyankaya    3   16.03.2021 22:42    4

Другие вопросы по теме Информатика