Необходимо написать программу на pascal, которая по указанному вами году рождения определяет возраст человека.в том случае, если вычисленное значение окажется меньше 18, то программа выводит на экран сообщение "учиться" ; если вычисленное значение находится в интервале от 18 до 55, то программа выводит на экран сообщение "работать" ; если вычисленное значение больше или равно 55, то программа выводит на экран сообщение "отдыхать"

store1488 store1488    1   29.05.2019 12:50    2

Ответы
Элаизааа Элаизааа  01.10.2020 14:09
Var
n:integer;
begin
writeln('Vvedite datu rozhdeniy');
readln(n);
if (2013-n)<18 then writeln('uchitsy');
if ((2013-n)>=18) and  ((2013-n)<=55) then writeln('rabotat');
if (2013-n)>55 then writeln('otdyhat');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика