не проблема :)
Задание
Изучите внешний вид системы программирования Турбо Паскаль.
Общая структура программы на языке Паскаль:
Рrogram ИМЯ..; {заголовок программы}
Uses ...; {раздел описания модулей}
Var ..; {раздел объявления переменных}
...
Begin {начало исполнительной части программы}
... {последовательность
... операторов}
End. {конец программы}
Пример программы, которая осуществляет сложение двух чисел и выводит сумму на экран:
Program Summa;
Uses
Crt;{Подключаем модуль Crt}
Var
number1, {переменная, в которой будет содержаться первое число}
number2, {переменная, в которой будет содержаться второе число}
rezult {переменная, в которой будет содержаться результат}:
integer; {указывает тип целых чисел}
Begin
ClrScr;{Используем процедуру очистки экрана из модуля Crt}
Write ('Введите первое число ');
{Выводим на экран символы, записанные между апострофами}
Readln (number1);
{Введенное пользователем число считываем в переменную number1}
Write ('Введите второе число ');
{Выводим на экран символы, записанные между апострофами}
Readln (number2);
{Введенное пользователем число считываем в переменную number2}
rezult := number1 + number2;
{Находим сумму введенных чисел и присваиваем переменной rezult}
Write ('Сумма чисел ', number1, ' и ', number2, ' равно ', rezult);
{Выводим на экран строчку, содержащую ответ задачи}
Readln;{Процедура задержки экрана)
End.

ответьте на во Какое назначение переменных number1, number2, rezult?
2. Что обозначает строка: number1, number2, rezult : integer; ?
3. Если присвоить переменным number1 и number2 соответственно значение 5 и 7, то какую строчку выдаст компьютер при исполнении последней процедуры Write? Запишите ее в отчет.
4. Переведите с английского языка слова: Write, Read. Как вы думаете, что должен делать операторы с таким названием?
5. Как вы понимаете запись: readln(number1); ?
6. Чему равно значение переменной rezult после выполнения оператора: rezult := number1 + number2; ?
1. Что делает оператор присваивания в этой программе?

Задание
ответьте на во Что такое среда программирования?
2. Опишите среду программирования Тurbo Pascal.
3. Как сохранить текст программы в Тurbo Pascal?
4. Какова структура программы на языке Pascal?
5. Как осуществить запуск программы?

Задание № 5.
Сделать вывод о проделанной практической работе.

Pantiik Pantiik    3   02.05.2020 18:14    29

Другие вопросы по теме Информатика