tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Не понимаю в чём ошибка,
Не понимаю в чём ошибка, исправить program qq; var a, b, c, d, j: integer; begin; a: =4; b: =5; c: =7; j: =3; d: = a + b+c; writeln ( d ); d: =a*b*c; writeln ( d ); d: =(a+b+c)/j; writeln ( d ); end.
liiiiiiiiiii
1 06.09.2019 17:00
2
Ответы
Индира1973
06.10.2020 21:30
Попробуй использовать div а не /
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
солнышко267
17.08.2019 00:40
Напишите программу которая в последовательности натуральных чисел определяет сумму чисел, кратных 6. программа получает на вход количество чисел в последовательности, а затем сами...
берик7
17.08.2019 00:40
3. статья содержит 8 страниц, на каждой странице 40 строк, в каждой строке 64 символа. информационный объём статьи составляет 25 кбайт. определите, сколько весит один символ алфавита,...
salazarcpt
10.10.2021 10:16
Выберите устройство внешней памяти * Оперативное запоминающее устройство Постоянное запоминающее устройство Флеш-память Кэш-память...
vikakotova3
21.09.2021 11:39
4 Между населёнными пунктами A, B, C, D, E построены дороги, протяжённость которых (в километрах) приведена в таблице. A D E B 4 С 9 2 A B С D E 4 9 3 2 2 3 2 3 2 2 3 Определите...
qoqo5
21.09.2021 11:37
Может ли один материальный объект быть моделью для различных оригиналов...
kuzmov55
29.05.2019 14:00
Вмассиве a найти максимальный отрицательный элемент и заменить его значением первого нулевого элемента...
Bandit009
19.06.2019 09:30
Как в паскале обозначить, что число не делится?...
Ivangevorgyan
30.04.2020 12:40
Определи цвет, если дан номер: 8 А - Жёлтый Б - салатовый В - светло-красный Г - серый...
maratkaa337
07.09.2019 06:10
Решить уравнение: (7y+12)*(5y+5)=0...
mariyalesnyak
07.09.2019 06:10
10 словосочетаний (3 согласования 4 примыкания 3 киравания) желательно на белоруском...
Популярные вопросы
кто создал термин геодезия...
2
Приведение уравнений реакций этилена с раствором...
3
Выпишите художественные средства из этого стихотворения: ЗНАМЕНКАОкошко тесиной...
2
До сама найнільше непокоїть автора в поезії «Мені однаково...»...
2
Запишите одночлен, подобный данному, коэффициент которого в 4 раза больше коэффициента...
3
Выразите скорость в м/к 36км/ч 10км/мин 15м/мин 72км/ч 54км мин 20м/мин...
3
1. Важна ли е для создания мультфильма?2 Что такое раскадровка?...
2
Самостоятельная работа по алгебре...
2
Мәтінге тілдік өзгерістерді енгізудің жолын анықта. Күрделі сөздерді көп қолдану.Жай...
2
Напишите слова правильно. Око...ко, доро...ка, карто...ка.Отме...ка, заря..ка,...
1