Не могу составить программу, уже весь мозг перевернул, через pascal присвоить целой переменной d четвертую от конца цифру в записи положительного целого числа x (например, если x=34517, то d=4)

sidikreal sidikreal    2   03.08.2019 03:10    2

Ответы
1greg 1greg  30.09.2020 06:04
Program Project;
uses
  crt;
var
  x,d: integer;
begin
  clrscr;
  write('x=');
  readln(x);
  d:=(x div 1000) mod 10;
  writeln('d=',d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика