tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти значений функции у=2/(х+1).составить
Найти значений функции у=2/(х+1).составить программу на языке паскаль., !
Yulia542
3 29.05.2019 09:50
4
Ответы
hcg1
28.06.2020 10:43
Program qq;
uses crt;
var x: integer; y: real;
begin
write('Введите число ');
read(x);
y:=2/(x+1);
writeln('ответ, полученный после выполнения операции равен ', y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Habibullo32
15.07.2019 15:10
Дано n палочек. два игрока ходят по очереди. за один ход игрок может либо добавить в кучу 1 палочку, либо удвоить количество палочек. выигрывает тот, кто своим ходом сделает в куче...
makc0001
25.06.2019 13:50
Втерминологии сетей tcp/ip маской сети называется двоичное число, определяющее, какая часть ip-адреса узла сети относится к адресу сети, а какая– к адресу самого узла в этой сети....
анжела286
26.04.2020 22:56
Выберите наименьшую величину из предложенных. * 512 байт 2048 битов 8 Кбитов 1 Кбайт...
hava27
26.04.2020 22:56
Исполнить программу. Возвести число 3 в 4-ю степень. Все на языке Бейсик.Умоляю сделайте до 28 числа...
GOLUBOVICH0400
26.04.2020 22:56
Команды для исполнителя чертежника что-бы нарисовать замок с тремя башнями...
сонечка3332002
26.04.2020 22:59
Вычислить значения обработки массива var k, m, day: integer; Dat: array[1..10] of integer; Begin Dat[1]:=2; Dat[2]:=2; Dat[3]:=3; Dat[4]:=3; Dat[5]:=4; Dat[6]:=4; Dat[7]:=5; Dat[8]:=5;...
hasan095mudrec
26.04.2020 22:59
Составить программу вычисления значений функции y=2*x+1, на промежутке [-3;6] с шагом 2 (Обязательно на Бейсик умоляю) Ещё надо ответить на во а)сколько раз выполнится цикл. б) при...
marselk2
01.09.2019 18:10
Для сохранения нового документа нужно выбрать команду...
vovkatop228
01.09.2019 18:10
Коперациям форматирования абзаца относиться...
26040717
17.05.2019 20:40
Составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. например, если ввели...
Популярные вопросы
Перевод тұлпар с казахского на русский Я СОР...
1
Мәдениет миистріне ұсыныс айтып, хат жазу керек...
3
вертикально вгору зі швидкістю 15 м/с підкинули тенісний м яч а через 1с вслід за...
3
Найдите наибольший общий делитель и наименьшее общее кратное чисел 40 и 12....
1
1. Хвилею зеленою здіймається навесні Батиєва гора (М. Рильський). 2. Солов’їний...
1
1. На рисунке изображены клетки прокариот и эукариот А Bа) укажите по рисунку клетку,...
2
1 Найдите существительное 1-го склоненияAВ статье.BВ веществе.CВ документе.DДомой.EНа...
1
1)log 1/6(7x+9)=log1/6x. 2)log 23(2x+1)+log 23x=log 23(x+2) 3)lg(x^2-8) =lg(2-9x)...
2
Укажіть рядок у якому всі слова мають нулоьве закінченя...
3
Исследуйте функцию и постройте график y=x^2√x-3...
1
uses crt;
var x: integer; y: real;
begin
write('Введите число ');
read(x);
y:=2/(x+1);
writeln('ответ, полученный после выполнения операции равен ', y);
end.