tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти сумму натуральных чисел
Найти сумму натуральных чисел от 1 до 50. программу написать на языке паскаль, по теме "вложенность цикла".
Englismen
3 30.05.2019 01:30
1
Ответы
Анастасияя12345
29.06.2020 17:18
Program random_;
uses crt;
var
b,i:word;
begin
b:=0;
for i:=1 to 50 do b:=b+i;
writeln(b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
azz077
13.04.2019 19:29
Написать в паскале найти минимальное из чётных элементов массива пяти целых чисел. по фигурному катанию n судей выставляют оценки. наибольшая и наименьшая отбрасываются, а по...
elenareznik201
13.04.2019 21:07
Написать ! подсчитать количество цифр в массиве больше 5 4 2 6 7 8 6 + решить : var a: array() of integer; b: integer; begin b: =3 a(1): =3; a(2): =4 a(3): =5 a(4): =2 a(5):...
яся72
08.02.2021 20:46
Сколько потребуется времени для того, чтобы ввести в память компьютера текст романа А.С. Пушкина, «Дубровский», если издание выполнено на 168 страницах ,на каждой странице 48...
Marshmallow123
21.04.2020 11:54
1. Для каких целей создаются презентации? 2. Назовите виды компьютерных презентаций и инструменты для их создания. 3. Каковы основные этапы разработки компьютерной презентации?...
МаленькаяПианистка
22.12.2021 18:36
Напишите программу, которая находит среднее арифметическое всех четных положительных чисел, записанных в файле в столбик, и выводит результат в другой файл. Учтите, что таких...
hiordi
22.12.2021 18:36
из чего состоит растровое изображение? из чего строится векторное изображение? какое преимущество и недостаток есть у растрового изображения?...
vladplotnikov2
22.12.2021 18:39
Написать программу, которая определяет количество учеников в классе, чей рост превышает средний. Массив вводится с клавиатуры. Для завершения ввода нажмите 0. Исходный массив:...
Ilja0413
22.12.2021 18:47
Практикум по информатике 8 класс...
gerczunt
18.10.2021 11:47
1. Определите свойства, принадлежащие словам в программе MS Word: а) поочередность символов; б) поочередность разделяется пробелами; в) поочередность при тире; г) все ответы...
AAOO
02.08.2019 03:20
Не могу решить . какой объём информации потребуется, чтобы закодировать картинку, состоящую из 64*128 цветных точек если цветные точки формированы 3-мя цветами с 8 градациями...
Популярные вопросы
4.41 заданип нужно код программа...
1
Преведите дроби к наименьшему общему знаменателю а) 1/12, 7/18, 2/3, 4/15...
2
Являются ли однородные сказуемые обособленными членами предложения! 1) нет...
1
Veux-tu ressembler à tous les autres ? Qui est arrivé en retard ?Qu est-ce...
2
Сделайте данные предложения вопросительными и дайте сначала утвердительный,...
2
Даны два круга с общим центром 0 площадь большего круга равна 243см²отрезок...
2
скласть писмову характеристику Петра Попельського...
1
(х-7)(х2+х+1)+(3-х)(9+3х+х2)...
1
Моторная лодка 2 ч плыла но течен нию реки и 3 ч против течения. Соб Ственная...
1
Какое расстояние в метрах с учётом массштаба вы пробежите на местности, если...
3
uses crt;
var
b,i:word;
begin
b:=0;
for i:=1 to 50 do b:=b+i;
writeln(b);
end.