tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти сумму элементов массива
Найти сумму элементов массива состоящих из 3 элементов (год,месяц,число) на экран вывести 3 числа и их сумму.
Loxswe
1 20.09.2019 20:50
1
Ответы
Kashakom04
08.10.2020 05:38
// PascalABC.NET 3.3
begin
var a:=ReadArrInteger('Введите год, месяц, число:',3);
Write('S=',a.Sum);
end.
Пример:
Введите год, месяц, число: 2018 3 14
S=2035
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
браинли56
15.04.2020 09:09
Можно ли между каждыми двумя из 5 городов провести дорогу так чтобы эти дороги не пересекались...
DimaKravshenco
30.05.2019 14:50
Произведение отрицательных элементов массива....
rrrrrrrrrrrrrrrrt
18.10.2020 12:13
Двоичный код состоит из:о0 и 11 и 2 О до 9...
Sanshooos
18.10.2020 12:13
Перевести 189 из 10-тичной в 2-ичное число...
AlexPvP
18.10.2020 12:31
Дербез компьютерлик компоненттердин техникалык сипаттамаларын аныктайтын программа...
geniynayk
02.03.2021 14:11
7. Назовите команду вывода:...
Alfa1sames
02.03.2021 14:13
Написать программу на языке Python(ветвящиеся алгоритмы)...
эмили40
02.03.2021 14:13
Информатика,если сделаете то станите лучшим человеком ...
Torquis
02.03.2021 14:13
1. Как можно вставить рисунки в презентацию? 2. Что такое слайд-шоу? (И.К.Т. Третий Класс.)...
trofimovakarina1
08.06.2020 17:49
Дан массив чисел. Найти номер первого элемента, больше 13. Также найти сумму КВАДРАТОВ чисел, стоящих ДО найденного элемента.Программу писать с комментариями ---...
Популярные вопросы
Для покупки набора цветных карандашей пете не хватает 25 тенге, а коле 1 тенге....
1
Биология . широко распространены в природе.обитают в и водоемах. а также на...
3
Вдетский сад 60 литров фруктового сока после того как его разлили поровну в...
1
Какие растения растут только в тайге...
3
Впараллелограмме bcde диагонали пересекаются в точке m. известно, что bc=4 см,...
2
Напишите текст размером 8-10 предложений на тему переваги та недоліки міського...
3
Один из катетов прямоугольного треугольника равен 21, а второй меньше на 7 см...
1
Составить презентацию о сложносокращённых словах....
1
Звуковой анализ слов: мяч, гном и мышка...
2
Написать сочинение на тему я и мой друг по переписке на...
3
begin
var a:=ReadArrInteger('Введите год, месяц, число:',3);
Write('S=',a.Sum);
end.
Пример:
Введите год, месяц, число: 2018 3 14
S=2035