tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти ошибку в коде в
Найти ошибку в коде в программе pascal abc.net при умножении 14 на 365 получается ответ 0, почему? program lipov_2; var a, b, k: integer; begin writeln('a=14'); writeln('b=365'); k: =a*b; writeln('a*b=', k); end.
вевпончд
3 21.09.2019 03:30
5
Ответы
XXXOtlichnikXXX
08.10.2020 06:10
Не заданы значения переменных.
Правильный код:
program Lipov_2;
var a, b, k: integer;
begin
a:=14;
b:=365;
writeln('a=', a);
writeln('b=', b);
k:=a*b;
writeln(a,'*',b,'=', k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
рамиля28
26.10.2020 16:59
Дайте відповіді на запитання 1) Що вивчає наука статистика? Наведіть приклади. 2) Яким вимогам має відповідати вибірка об’єктів дослідження? Поясніть кожну з них. 3) Шо...
котейка52
08.10.2019 11:40
Сколько раз исполнится цикл: i: =6; while i 6 do i: =i+3;...
ep53
08.10.2019 11:40
Даны два персонажа сценарий алдар косе и бай составьте программу используют в среду программирования...
МаксVFRCBV
02.12.2019 10:37
Данный пример выложен из спичек 85-20=95 нужно изменить числа так чтобы пример был действительно равен 95. но можно переложить только 2 спички...
He12022005
02.12.2019 12:29
Как в excel записать данное выражение? ( 4)...
оля2036
16.10.2020 09:38
Напечатать все четырехзначные натуральные числа, в десятичной записи которых есть три цифры 5....
Ольга5555555555
16.10.2020 09:38
На что расходуется энергия при плавлении кристаллического тела, нагретого до температуры плавления?...
nastya2742
16.10.2020 09:38
2. Внимательно рассмотри предметы на рисунках. Определи, какие виды информации ты можешь получить. Поставь знак (+)в соответствующие столбцы таблицы (выполняется в тетради).Обоснуй...
VaneK12354
16.10.2020 09:38
Кадр передает слово привет закодированное 6 байтами какой размер полезных данных понесет кадр...
rynnotynno
28.02.2020 19:23
Если количество , полученных при тестировании, не превышает 12, то это соответствует оценке 2 ; оценке 3 соответствует количество от 12 до 15; оценке 4 от 16 до 20; оценке...
Популярные вопросы
Напишите уравнение касательной к графику функции с абсциссой х0: f(x)=x2-2x+3;...
2
Как познакомились герои произведения паустовского корзина с еловыми шишками...
2
1. заряд на обкладках конденсатора 10 м кл, напряжение между пластинами...
2
К20 граммам 16% раствора сульфата меди(ii) прилили 40 грамм 10%раствора...
3
Перечисли 2-3 элемента (части) книги....
1
Найдите общие делители (96 и и 72) (96 и 40)...
2
Вычислить производную : f(x)=4x5-5квадратный корень x+15...
1
По задали придумать название команды и девиз (связано с олимпиадой)надеюсь...
2
То такое листопад и какое значение для растений он имеет?...
3
Гладить, ездить, желать, жужжит, красить.. нужно записать эти глаголы...
1
Правильный код:
program Lipov_2;
var a, b, k: integer;
begin
a:=14;
b:=365;
writeln('a=', a);
writeln('b=', b);
k:=a*b;
writeln(a,'*',b,'=', k);
end.