Найти минимальный элемент массива, среди стоящих на нечетных местах. Написать программу паскаль, 7 класс

Krooop04 Krooop04    1   13.12.2021 18:52    1

Ответы
artemushakov0артем artemushakov0артем  02.02.2022 15:00

var

 minNch : integer;

 a : array[1..10] of integer;

begin

 for var i := 1 to 10 do

 begin

   a[i] := random(1, 10);

   write(a[i], ' ');

 end;

 minNch := a[1];

 for var i := 1 to 10 do

   if (i mod 2 <> 0) and (a[i] < minNch) then

     minNch := a[i];

 writeln;

 writeln(minNch);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика