tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти число пар соседних
Найти число пар соседних элементов массива, являющихся четными числами.
Kategio123
3 11.09.2019 20:50
11
Ответы
valerapolnikov2
07.10.2020 08:14
С#:
private static void Main() { int[] array = {2,2,2,3,4,4,6,6,6,6};
for (var i = 0; i < array.Length; i++) Console.Write($"{array[i]} "); Console.WriteLine();
var counter = 0; for (var i = 0; i < array.Length - 1; i+=2) if (array[i] % 2 == 0 && array[i + 1] % 2 == 0) counter++;
Console.WriteLine($"Количество четных пар чисел в массиве: {counter}"); }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
эмирия
29.03.2019 11:26
Вячейку d3 занесена формула: если(а3 1; «нет»; если(не(а3 1); 15; «да»)) чему равно значение ячейки d3, если значение ячейки а1 равно 1? выберите один ответ: нет 15 да 1 в ячейку...
kad132
08.12.2020 18:16
Задания Анализ и синтез Проанализируйте работу инструментов графического редактора Photo-Brush. Запишите функцию каждого инструмента. Сравните инструменты рисования Photo-Brush...
daniilnv2
08.12.2020 18:14
1. Создайте таблицу. 1 Название кинотеатра2 сколкьо получится внизу написано что надо узнать...
privetikivsem
08.12.2020 18:11
1)Представьте число со знаком -92 в памяти компьютера. 2)Выполните сложение: (10100012 - 1012) + 11102 Только запишите чило, основание системы указывать не нужно. 3)Выполните...
masha091115
08.12.2020 18:09
Чему равно значение логического выражения (1v1) & (1v0)? А)1; Б)0; В) 10; Г) 2....
Катя20030000
08.12.2020 18:05
ПОДАЛУЙСТА, ОЧЕНЬ НАДО! Подумай и запиши свое мнение, почему Бейсик и Паскаль использовали в 1970-х годах для учебных целей. Напиши сообщение объемом в 50-100 слов....
ahmedova3
08.12.2020 18:02
Дан класс, в котором учится n человек. Урок физкультуры. Для игры в футбол нужно выбрать 2 команды по 11 человек. Сколько вариантов выбрать эти команды?...
Ekaaaterina
08.12.2020 18:00
Вводится последовательность целых чисел (каждое число на новой строке). Окончание ввода - число 0, которое в последовательность не входит. Посчитать среднее арифметическое чисел,...
Niknik00i1
08.12.2020 17:49
1)Автомат составляет слова из трёх букв. Для составления слов доступны буквы Ч, Е, Л, О. Каждое слово должно начинаться с гласной буквы. Каждая из букв может встречаться любое...
hromovaalyona2
08.12.2020 17:45
Фото на верху Напишите какие инструменты нужно для создания конуса в редакторе SketchUp. Инструменты SketchUpОрбита (Orbit) Выдавить (Puch/Pull) Прямоуго льник (Rectangle) Круг...
Популярные вопросы
Охарактеризируйте физикой географическое положение Австралиипо плану ...
1
Для каждого утверждения выбери подходящий ответ: В состоянии химического...
3
В яку добу первісної історії людина приручила першу домашню тварину - собаку?...
3
Департамент образования администрации городского округа Тольятти МАОУ ДПО...
1
Бер: t1=27°C=300k t2=39°C=312kТабу керек:V1/V2=?...
2
65 бет, 5-тапсырма Тапсырма: Мәтінді оқы, ауызша аудар. Шағын конспект жаз...
2
Use of English 12 Complete the second sentence so that it means the same...
2
9. Choose the correct nationalities for these countries: France, Russia,...
2
Жазылым Тапсырма №2. 66 бет 2-тапсырма. Әбділда Тәжібаевтың «Толағай» поэмасы...
3
24. Фразеологизм со значением «Кто-либо поддался соблазну, искушению» 1)...
1
private static void Main() { int[] array = {2,2,2,3,4,4,6,6,6,6};
for (var i = 0; i < array.Length; i++) Console.Write($"{array[i]} "); Console.WriteLine();
var counter = 0; for (var i = 0; i < array.Length - 1; i+=2) if (array[i] % 2 == 0 && array[i + 1] % 2 == 0) counter++;
Console.WriteLine($"Количество четных пар чисел в массиве: {counter}"); }