tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найдите значение переменной
Найдите значение переменной а после выполнения программы: var a,b: integer; begin a: =1848; b: =(a div 100)*10+9: a: =(10*b-a) mod 100; writeln (‘a=’, a); writeln (‘b=’, b); end.
Linanamik
1 25.08.2019 19:10
4
Ответы
Arianadrem
09.08.2020 19:28
А:=42 В не нужно записывать)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
malikajdar
22.01.2021 12:12
Подпишитесь на меня мне нужно 1100 и мне купят корги...
MrDeder
22.01.2021 12:13
Добейте мне 1100 подписчиков в тик токе belkaofical321 ...
Malia21
22.01.2021 12:14
Вычислить: 24/(3*4)-24/3/4 + 24/3*4...
Виктория222222111
19.08.2020 15:20
#include iostream using namespace std;int main(){ int mark = 90; if (mark 50) { cout You failed. endl; } else { cout You passed. endl; } return 0;}Что выведет эта...
айка392
02.04.2021 17:58
Напишите программу по информатике (в виде легкой задачи по физике 7 класа)!...
paveldol2007
02.04.2021 17:59
RGB цвета. объясните как делать, если не сложно...
юля2634
07.05.2020 18:28
Укажите наименьшее целое значение А, при котором выражение ( – y + 2x A) ∨ (x 15) ∨ (y 28) истинно для любых целых положительных значений x и y. С объяснениями...
parahonya90
07.05.2020 18:28
В летнем лагере отдыхало 85 семиклассников (-а). 6 из них не любят компьютерные игры. 53 семиклассника (-ов) предпочитают квесты, 59 — симуляторы. Сколько ребят с...
Eгор43
07.05.2020 18:28
Чим виюідрізняються між собою цикл лічильником і цикл з передумовою ? ...
Настюшка12305ш384
07.05.2020 18:28
Скласти програму, яка знаходить найдовше слово в масиві....
Популярные вопросы
6 Одним из основных проявлений глобальной циркуляции атмосферы...
3
чому заснування Києво-Могилянської колегії вважається однією з...
1
У трикутнику MNK MN =5 NK=9 MK = 6 який з кутів найменший...
3
Нужны ответы вопросов: Река в Забайкальском крае (начинается на...
3
1Почему после произведения Лескова слово левша приобрело нарицательное...
2
Задание на построение блок-схемы. № 1 - Принадлежит ли данная точка...
1
ИНФОРМАТИКА Твой провайдер предлагает скорость доступа к сети Интернет...
3
4-тапсырма. Артық сөзді сызып, себебін түсіндіріңдер. Ата-баба,...
2
ГЕОМЕТРИЯ- К ПЛОСКОСТИ АВСD проведён перпендикуляр КС. Сторона...
1
Оценка и сравнительный анализ [10] слов. 1. Сравните иллюстрацию...
3