tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найдите и исправьте ошибки в
Найдите и исправьте ошибки в следующей программе: program prim_a; var m,n,k: integer; writeln(введите значение переменных m и n); red(n,n,k); writeln(m+n+k); end
Filonov1812
3 10.07.2019 23:10
3
Ответы
Salahaddin001
03.10.2020 00:40
Program prim_a;
var
m, n, k: integer;
begin
writeln('введите значение переменных m, n, k: ');
read(m, n, k);
writeln(m + n + k)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tv240067
29.10.2020 17:21
Написать программу, которая находит минимальный элемент массива . Размеренность массива 4×4. Вввод элементов осуществлять с клавиатуры....
ИНА1111
02.11.2020 08:55
Определите шестнадцатеричный код слова Disk в кодировке Unicode, используя только кодировочную таблицу ASCII...
svetaelia
14.05.2021 11:00
2. Сколько бит памяти займет слово «Микропроцессор», если оно записано буквами русского алфавита (32 буквы)?...
danila110420051
12.12.2020 08:56
У МЕНЯ СОР Перечислите программы которые работают с Двухмерной графикой Трехмерной графикой (по 2-3 примера). Какие графические редакторы ВыЗнаете?Двухмерная графика-Трехмерная...
leraci2001
12.12.2020 08:56
Створити список з 10 випадкових елементів (від -10 до 10). Надрукувати елементи списку в зворотньому порядку.Создать список из 10 случайных элементов (от -10 до...
arrrrrrrrr1
12.12.2020 08:56
Укажите преимущества и недостатки растровой графики: недостатокВОЗМОЖНОСТЬ Вставлять текст визображениепреимуществоэффект пикселизации...
seba777
12.12.2020 08:57
Пиксельден туратын кескин атауы?...
Officilskilegor
02.09.2019 12:30
Зачем нужна бука @ на клавиатуре, её значение и происхождение(происхождение необязательно) ! !...
LipskiyTimur
02.09.2019 12:30
Втреугольнике abc угол acb равен 90 в треугольнике abc угол acb равен 90 градусов, cd-медиана, угол b равен 58 градуса. найдите угол acd. ответ дайте в градусах...
OMG1234567890
02.09.2019 12:30
Составьте коллаж на тему : я и ты -жители одной планеты....
Популярные вопросы
3.ЦИКЛ КРЕБСА ВКЛЮЧАЕТ (ВЫБЕРИТЕ НАИБОЛЕЕ ПОЛНЫЙ ОТВЕТ) 1.использование...
3
Стер, соблюдая логическую цепочку. кувшин -Первый сон Алика:...
1
Написать сочинение о снеге в тетради, используя СХВ, передать...
2
Выполните лабораторную работу классификация плодов (таблица)...
3
Диаграмма венна испорение и кипение оприделение и общее...
1
2 1) Масса дыни равна 35 кг, масса арбуза в 4 раза больше. Какомасса...
2
Отрезки АС и ВD пересекаются в точке О, причем АО=ОС и ВО =ОD....
2
Кисень важчий чи легший за повітря? На скільки ? 1. легший на...
2
Упростите выражение: а) - 3x y 7xy2 ; б) ( 4x y)2....
2
Выпиши из предложений фразеологизмы с числительными (так, как...
3
var
m, n, k: integer;
begin
writeln('введите значение переменных m, n, k: ');
read(m, n, k);
writeln(m + n + k)
end.