tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Народ я вас нужно составить программу
Народ я вас нужно составить программу к каждой из следующих : 1. даны два угла b и c треугольника. найти третий угол. проверить работу программы при b=35 градусов и c=25 градусов. ответ : 120 градусов
Svetlanalitv
2 16.06.2019 13:00
0
Ответы
covepoxamu
02.10.2020 02:43
program treug;
var
A, B, C:integer;
begin
write('введите А: ');
readln(A);
write('введите В: ');
readln(B);
C:= 180-(A+B);
writeln('угол С=',C);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
akkusha1
26.05.2020 23:37
Як називають тематичні видання, що містять короткі тлумачення слів, засоби пошуку слів та сполучень і можуть бути доповнені відео- та аудіо- матеріалами? А) електронні тренажери;...
dayanaazimbaevа
26.05.2020 23:37
Горит! Реализация в базисе ИЛИ – НЕ: Y = (X1&X2) V(X3&X4...
ruma1974
26.05.2020 23:44
21 В процессе редактирования текста изменяется: 1. размер шрифта; 2. параметры абзаца; 3. последовательность символов, слов, абзацев; 4. параметры страницы. 22 При наборе текста одно...
Nerror
26.05.2020 23:48
7. Що називають ключовим полем? 8. Що розуміють у Ассеss під сторінкою доступу до даних? 9. Як називається пристрій, що виконує арифметичні й логічні операції та здійснює керування...
vaneevartem625
11.06.2019 21:10
Для кодирования значений температуры воздуха(целое число в интервале от -50 до 40)используется двоичный код.какова минимальная длина двоичного кода?...
Kachelda
07.09.2019 12:40
Почему размеры файлов с разным форматом занимают разный объем памяти? , буду -^...
LenaED
07.09.2019 12:40
110011. 11110011. 1111. 1000111. 11000111. 111000111. привратеть десятичную информатика...
koteleva
07.09.2019 12:40
Решите на питоне, нужно! желательно с пояснениями! билет считается счастливым, если в его n-значном номере сумма первых [n/2] цифр равна сумме [n/2] последних цифр (при нечетном n...
сашулька00001
07.09.2019 12:40
Дан текст подгатовленный с компьютерного редактора из 70 символов. определите информационный объем текста...
enderrock84
07.09.2019 12:40
1)для передачи по каналу сообщения состоящего только из букв а, б, в, г, решили использовать неравномерный по длине код: а=00, б=11, в=100. как нужно закодировать букву г чтобы длина...
Популярные вопросы
12-5 15-10 50-33 50-9 10-7 50-35 50-19 50-24 50-12 50-8 выбери разности которых...
3
Cos60-корень6*cos30*sin40+ctg30*tg150-tg45 , )...
1
Подумайте какие средства эпитеты сравнения метафоры автору нарисовать. картину...
1
Две девочки одинаковой массы выбегают по лестнице на второй этаж. одна из них поднимается...
3
Какие из веществ формулы которых реагируют с соляной кислотой : a) cuo b) cu c)...
2
Практическая по . ) 1) с одного реактива распознайте растворы хлорида железа (||)...
3
Уполюсов по сравнению с экватором снеговая линия расположена: а) ниже б) на такой...
1
Как правильно? какое-то или какоето...
1
Подчеркни слова,в которых звуков меньше,чем букв. всемь часов утра.в уютную кухоньку...
2
2целые три десятые *1,1= 4целые одна пятая *2,5= 6целые одна четвёртая*3,3= 4целые...
3
var
A, B, C:integer;
begin
write('введите А: ');
readln(A);
write('введите В: ');
readln(B);
C:= 180-(A+B);
writeln('угол С=',C);
readln;
end.