tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нарисуйте блок схему
Нарисуйте блок схему к программе program b_3;
var a, min,S,K:integer;
begin
S:=0;
K:=0;
readln(a);
while a <> 0 do begin
if (a mod 10 <>3) and (a mod 10 <> 5) then
S:=S+a;
K:=K+1;
readln(a)
end;
writeln(S/(K-1))
end.
anita4566
2 13.02.2021 13:44
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Princess05082006
04.07.2019 23:40
Какая информация будет занимать больше всего места на диске текст фотография музыка видео...
Ксенияkek
04.07.2019 23:40
Как написать алгоритм найди грибы 3 класс...
striletsnastya
04.07.2019 23:40
Что лишнее суперкомпьютер ,большой компьютер, персональный компьютер или малый компьютер...
netesa0202
23.05.2021 16:00
(жаль тут материца нельзя меня соседи бесят они моргена на колонках слушают((()...
mashabest19861
23.05.2021 16:02
Логическая функция F задаётся выражением ¬a Ú (b Ù ¬c). Определите, какому столбцу таблицы истинности функции F соответствует каждая из переменных a, b, c. В ответе...
шрвлап
23.05.2021 16:02
Что выведит программа, если a=5, b=3.#include using namespace std;int main(){int a, b, c;cin a;cin b;c = a * b;cout c...
denkarlay
23.05.2019 03:20
Написать инструкцию вывода значения переменной a (тип real) с тремя цифрами в дробной части....
tata201279
23.05.2019 03:20
Сумму четных элементов одномерного массива до 1 встречного нулевого элемента...
lenya013
23.05.2019 03:20
Каждый из вас, работая с одним и тем же учебником, получает разное количество учебников. как вы можете это объяснить?...
osipovalex1969
26.02.2021 23:07
Примеры слов обозначающих действия объектов...
Популярные вопросы
Какое впечатление производил город фабиан на человека впервые увидевшего...
3
Выпишите изменения одного названия действия,в основе которого чередуются...
1
Проверочной слово к болтливый, берегите, обволакивает...
3
Проверьте . нужно составить предложения о проблемах в твоём городе....
2
Главные моменты из биографии лермонтова м,ю,...
3
№1. используя таблицу символов, записать последовательность десятичных...
1
А.н.рыбаков бронзовая птица краткий план повести....
2
Как выбирался парламент во франции и генеральные штаты в...
3
На пишите на казахском языке пословицы !...
1
Вкниге 48 страниц. даша читала книгу в течение трёх дней,по девять...
2