Нарисовать блок-схему. написать программу к данной . вводим 2 числа. они складываются. если результат больше 10, то вывести первое число, если нет вывести второе число.

nikitana1995 nikitana1995    3   25.09.2019 20:20    1

Ответы
vika2320041 vika2320041  08.10.2020 19:13
Program z1;
var a,b,c,d:integer;
begin
readln (a);
readln (b);
c:=a+b;
if (c>10) then writeln (c)
else writeln (b);
end.
ПОКАЗАТЬ ОТВЕТЫ
elenaway2002 elenaway2002  08.10.2020 19:13
Вот тебе проверенная мною программа и блок-схема.Неблагодари.
program 1;
var a,b,c:integer;
begin
writeln('a=');
ReadLn(a);
WriteLn('b=');
ReadLn(b);
c:=(a+b);
if c>10 then
writeln(a)
else WriteLn(b);
end.

Нарисовать блок-схему. написать программу к данной . вводим 2 числа. они складываются. если результа
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика