tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нарисовать блок схему и
Нарисовать блок схему и составить программу паскаль. z=3x²-4xy,если x< 0 z=7x-3/5xy,если x=> 0
anyasannikova1
3 26.07.2019 20:50
3
Ответы
HelpDZ1
03.10.2020 13:43
Var
x,y:integer;
begin
write('Введите x=');read(x);
write('Введите y=');read(y);
if x<0 then
write('z=',3*sqr(x)-4*x*y)
else
write('z=',7*x-3/5*x*y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dima12345678909
25.09.2019 18:10
Сообщение, информационный объём которого равен 4 кбайт, занимает 4 страницы по32 строки, в каждой из которых записано 32 символы. сколько символовив алфовите, на...
Улынись678
25.09.2019 18:10
Сообщение, записанное буквами 128 символьного алфавита, содержит 110 символов. какое количество информации оно несёт ?...
aleksа005005
05.07.2019 01:20
Что людям получать информацию,недоступную их органам чувств. 3 примера для различных органов чувств...
Yaroslav2000000001
24.08.2019 09:00
Какую согласную букву нужно убрать из слова экран ,чтобы получить новое слово?...
TANJASELIK
24.08.2019 09:00
Для какой сказки подходит эта схематическая модель, нарисована 7 овалов . сказки 1. золушка 2. кот в сапогах 3. репка 4 курочка ряба...
tach11
12.09.2021 20:17
№ 2. Распределите информацию по её виду (по форме представления и по восприятия): схематический чертёж к задаче, письмо маме; экспонат в музее; видеофильм; мультфильм;...
Карина1111999
12.09.2021 20:07
С клавиатуры вводится координаты центра окружности и её радиус. Определите, пересекается ли она с треугольником `ABC` `A(-1, 0)`, `B(1,0)`, `C(0, sqrt3)`. На паскале...
nyuta1488
23.11.2020 07:55
Найди объём фигур.Если ребро кубика 2 см ...
likaKiss1
23.11.2020 07:55
Выбери синонимы из предложения: `` Впредь помн, если будешь считать лёгкий труд тяжёлым, то встретиштся более тяжёлой работой....
AsakaKo
23.11.2020 07:55
577. Я задумал число. Если его увеличить на 15, а результат умножить на 8, то получится 160. Какое число я задумал?...
Популярные вопросы
Сделать морфологический разбор 2 прилагательных еловый,проводные...
1
Choose the correct negative sentence in present perfect. the...
1
Complete the text with,for,in,of.the official name of the country...
2
Умаши 5 яблок а у пети в 2 раза больше сколько всего яблок у...
1
1на сколько яса была сложна для монголов2 какие сложности были...
2
Объясните смысл фразеологизмов: умывая руки-сложа руки-падая...
2
Какие детали писателю показать будничную жизнь города ( лица...
3
Выполните действия: 0.8+1/20: 21.1/3-19.1/15-4.1 по 20...
1
Перепишіть, уставляючи, де потрібно, пропущені літери або апостроф...
1
Choose the correct negative sentence in present perfect. his...
3
x,y:integer;
begin
write('Введите x=');read(x);
write('Введите y=');read(y);
if x<0 then
write('z=',3*sqr(x)-4*x*y)
else
write('z=',7*x-3/5*x*y);
end.