tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите таблицу умножения на
Напишите таблицу умножения на 12 в паскале с и вывести как таблицы.
Мариам2065
2 04.06.2019 01:10
2
Ответы
pupil80022225
05.07.2020 07:39
Var i,b:integer;
begin
for i:=1 to 12 do
begin
writeln('таблица умножения числа',i);
for b:=1 to 12 do
writeln(i*b);
end;
end.
могу только так =)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
annakara0491
30.05.2019 11:00
Дин дон и дан решили сыграть в игру с предлогами и перепутали слова и у них получились буквы поромтпролко...
RedomR
17.01.2022 07:52
Алгоритм на естественном языке. Собирать шкаф/тумбочку, готовить еду и тому подобное...
Littlebybigheart1111
17.01.2022 08:09
1. все озера - карлики (площадь меньше 100 км) 2. все озера с площадью 10000 км2 и глубиной более 500 м 3. все озера, расположенные выше 400 м, кроме африканских 4. все американские...
Helluing
05.04.2019 10:45
Среди предложенного перечня устройств определите количество устройств для ввода информации: хэлп !...
katka1999
05.04.2019 10:47
Найти произведение квадратов нечётных чисел от 1 до 99...
vikaapostol28
05.04.2019 10:49
Нарисовать блок-схему и код (с++) для решения системы уравнений 11 вариант...
Lootfarm
05.04.2019 10:56
Определите что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin n : = 1; s : = 0; while n = 101 do begin s : = s + 7; n : = n...
aiko20052015
14.12.2019 15:08
написать исочинение на тему я и моя книга...
Tictax
16.09.2020 18:19
НАЧАЛО ПОКА нашлось (888) ИЛИ нашлось (77) ЕСЛИ нашлось (888) ТО заменить (888, 8777) ИНАЧЕ заменить (77,8) КОНЕЦ ЕСЛИ КОНЕЦ ПОКАКОНЕЦКакая строка получится в результате...
Камила1э
06.06.2019 16:40
Функции телевизора и ноутбука 4 класс....
Популярные вопросы
2. З вершин В і С ромба ABCD до площини а, яка проходить через сто- рону...
3
Заполни таблицу, оформи решение в виде задачи. Это сор !...
2
Переиметр равнобёдреного треугольника равен 49 а основание равно 15 гайди...
1
Труд Ахмета Ясауи и краткое описание...
3
Васюткино озеро - Виктор Петрович Астафьев >...
3
Написать сочинение расссуждение на тему кто такой дед мороз,и кем был...
1
решить 8 задание География ....
2
Які тектонічні структури сформували материк Південна Америка?...
3
,буду очень благодарна!! 3 Мощность алфавита N=132. Какое количество информации...
1
Когда била написана симфония Фрески Софии Киевской...
3
begin
for i:=1 to 12 do
begin
writeln('таблица умножения числа',i);
for b:=1 to 12 do
writeln(i*b);
end;
end.
могу только так =)