Напишите программу, запрашивающую три стороны треугольника а, в, с и вычисляющую его площадь по формуле герона

Nikyyysik Nikyyysik    1   03.06.2019 15:10    2

Ответы
NikaHikikomori NikaHikikomori  03.07.2020 22:03
Если паскаль, то форму сам знаешь как, наверное вот тебе тело.
var p,S,AB,BC,AC :real(если не работает, то Integer);
begin
readln(AB);
readln(BC);
readln(AC);
p:=(AB+BC+AC)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
Writeln(s)
end.
Поправь там знаки или ещё что-нибудь - я не в программе писал.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика