tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу заполнения
Напишите программу заполнения массива а[1: 5] честными числами 1,3,5,7,9
urybalka27
2 26.08.2019 00:30
4
Ответы
Clever23465
26.08.2020 10:00
Const
K = 5;
Var
A:array[1..K] of integer;
i:integer;
Begin
Write('Массив нечётных чисел: ');
For i:= 1 to K do
Begin
A[i]:=i*2-1;
Write(A[i],' ')
End
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
привет888
31.07.2019 15:30
Cклавиатуры вводится произвольная строка символов. группы символов, разделенные пробелами и не имеющие пробелов внутри, будем называть словами. написать программу, которая...
dvortrans
15.12.2020 13:40
Дан фрагмент электронной таблицы Определите результаты чем B4 веди его поле вода...
duy53519
15.12.2020 13:40
Б) Напишите формулы, используемые для создания табличной модели. Сотовый адрес:D7 Формула:???...
prosto5297
06.09.2019 10:40
Поставлю кучу -составить таблицу истинности для выражения : (а или в) и (с или в)...
LIZA31012006
17.03.2019 07:40
Что получится при декодировании сообщений пщояк и нщёп...
Vika223344
27.04.2021 10:01
Определи многоуровневые оглавления...
ЧОПОЧНИК
20.05.2019 19:20
Х^3-2х^2 -9х+18=0 решите уравнение 9 класс)...
НастяФем
20.05.2019 19:20
Кому россия давала в долг в конце 19 века?...
Evangelinaa8
20.05.2019 19:20
Вычислите количество вещества сероводорода h2s массой 5.1 г...
PakiPusy
20.05.2019 19:20
Периметр треугольника авс равен 50 см. сторона ав на 2 см больше стороны вс, а сторона ас в 2 раза больше стороны вс. найдите стороны треугольника...
Популярные вопросы
Надо что произошло с организацией народная воля ?...
3
Мен жылдың үздік оқушысымын тақырыбына шығарма өтініш...
1
Нормативные акты какие слова входят туда : закон,указ,приказ, инструкция,...
3
1.выполните формулы оксидов оснований, кислот солей. дайте им названия:...
3
Как ты понимаешь слова многонациональный народ россии...
1
Реферат на языке национальные игры казахов...
2
Розмова з рослиною, що бы ты спитав у рослини якщо бы вона могла...
2
Востонавите текст используя слава для справок ,,чёрные ,сильный,летний,ясное,кучерявые...
1
Персонажи поэмы блока двенадцать . кто эти 12 персонажей?...
2
Рассказ про приключение частей речи как сделать? 6 класс...
3
K = 5;
Var
A:array[1..K] of integer;
i:integer;
Begin
Write('Массив нечётных чисел: ');
For i:= 1 to K do
Begin
A[i]:=i*2-1;
Write(A[i],' ')
End
End.