Напишите программу, выводящую true, если высказывание является истинным, и false в противном случае для утверждения: «сумма цифр трехзначного числа х является четным числом». значение числа х вводится с клавиатуры.

Ivanych086 Ivanych086    2   22.06.2019 17:20    2

Ответы
sanya48481 sanya48481  02.10.2020 08:38
Var x:integer;
begin
writeln('Введите чилос x: ');
readln(x);
  if x>= 100 then
      if (not odd(x)) then
          writeln('TRUE')
        else
          writeln('FALSE')
        else
         writeln('Число не трехзначное');
 end.

Надеюсь правильно понял тебя и составил программу верно.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика