Напишите программу, выводящую степень числа 2 от 1 до n (с цикла с предусловием while)

Haesiy Haesiy    2   25.08.2019 13:40    2

Ответы
Olga194 Olga194  05.10.2020 18:55
Var
   s: biginteger;
   i, n: int64; 

 begin
  s := 1;
  i := 1;
  read(n);
  while i <= n do
  begin
    s := s * 2;
    i := i + 1;   
   write(s,' '); 
 end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика