Напишите программу, выводящую на экран изображение шахматной доски, где чёрные клетки изображаются звёздочками, а белые — пробелами. на visual basic.

Сергейtrek9 Сергейtrek9    1   22.04.2019 20:17    6

Ответы
Aleksa413 Aleksa413  22.04.2019 21:10

ответ:

решение

1

2

3

4

5

6

7

8

9

10

11

12

13

14

var n,i,j: integer;

begin

write('n=');

readln(n);

for i: =1 to n do

begin

  for j: =1 to n do

  begin

    if(n-i+1+j)mod 2=0 then write('*': 2)

    else write(' ': 2);

  end;

  writeln;

end;

end

объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика