tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу вывода четных
Напишите программу вывода четных чисел от 2 до 100 включительно
nusechka44
3 19.05.2019 23:20
2
Ответы
annablakfare303030
13.06.2020 05:45
var i:integer;
begin
for i:=2 to 100 do
if(i mod 2 = 0) then writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sangria
17.06.2019 01:30
Даны числа a и b. вывести их произведение a × b. входные данные: в первой строке входного потока содержится число a, во второй – число b (0 = a = 10100), (1 = b =...
agnesa9890
17.06.2019 01:30
Найти среднее арифметическое и среднее трех чисел....
mxitaryan77
17.06.2019 01:30
Ввелокроссе участвуют 128 спортсменов. специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая его номер цепочкой из...
Валерушка8
17.06.2019 01:30
Ввести натуральное число n (не больше 2147483647). определить сколько в нем знаков, вычислить сумму цифр числа и определить старшую цифру числа...
KÆTÉ
02.10.2019 22:30
Pascalabc,net. решить. ввести массив из n символов алфавита. найти наименьшее значение из символов и вывести на экран....
филосов00
02.10.2019 22:30
Pascalabc.net: ввести массив из n целых чисел. удалить из него элементы с четными номерами . найти произведение оставшихся элементов. полученный новый массив и произведение...
senan52
02.10.2019 22:30
Установить соответствие между устройствами и их назначением: 1. дигитайзер а. устройство записи информации на магнитную ленту 2. плоттер б. устройство ввода графической...
тикимиккной
19.07.2019 23:20
Лог. выражения: 1) а и в и не а и в или в 2) (а или в) и (не а или не в) 3) а или а и в или а и с 4) не а и не с или а и в или не а и с или а и не в 5) не (а или...
annagutsman
21.05.2021 11:02
1. дано целое трёхзначное число х. выполните алгоритм для х=192 найдите значение переменной а, b, c, s. чем является s этого алгоритма? a:= x div 100;b:= x mod 100...
vsevolod2013
21.05.2021 11:02
Вычислить информационный объем изображения в байтах:...
Популярные вопросы
Заслышав шаги, Ольга обернулась и ... уставилось на Женю.Но тут...
1
2. Найдите периметр треугольника. ответ запишите в виде многочлена...
1
Определите коэффициент и степень одночлена -6,8xy2z4 5 и 6,86,8...
1
Выполни Выбери одного из певцов (или группу) казахской эстрады...
2
Даны два провода равной длины и сечения: никелевый и свинцовый....
3
Визначте кiлькiсть теплоти що необхiдна для нагрiвання алюминиевой...
2
Нужно несколько поговорок и загадок с кратким причастиями...
3
Яке це речовина? Розв’язування задач Яким процесам відповідають...
3
Что не относится к критериям оценки уровня здоровья детей...
3
3.( )На рисунке прямые a и b перпендикулярны, ⦟1 в 5 раз больше⦟2....
2
var i:integer;
begin
for i:=2 to 100 do
if(i mod 2 = 0) then writeln(i);
end.