tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, вычисляющую
Напишите программу, вычисляющую значение выражения: b-2a+2^2/4(b+a)
FedorAche
2 21.07.2019 11:20
1
Ответы
викусик150
07.08.2020 11:29
Var a,b,c:real;
begin
write('a='); readln(a);
write('b='); readln(b);
c:=b-2*a+2*2/(4*(b+a));
writeln('c=',c);
end.
Пример:
a=2
b=3
c=-0.8
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
rustam141
31.08.2019 04:30
Составьте программу заполнения массива из 100чисел случайными значениями из диапазона от -20 до 20. подсчитайте в этом массиве количество положительных и количество...
mlk000100
31.08.2019 04:30
Доклад на тему: исследование деятельности хакеров с финансовой точки зрения...
sarah205681
30.04.2020 10:17
Лифт перевозить груз массой не более 250 кг. Если масса груза больше, то лифт не начинает движение. На первом этаже в лифт вошла Мария Григорьевна (61 кг), возвращающаяся...
ksenia20015
30.04.2020 10:16
Алгоритми з повтореннямпо вертикали.по вертикали ответы есть...
ramazancheh20
15.09.2019 23:40
7(2012) статья, набранная на компьютере, содержит 10 страниц, на каждой странице 160 строк, в каждой строке 32 символа. в одном из представлений unicode каждый...
osapkina
07.08.2019 07:50
Для обозначения конца абзаца используется : 1) enter 2) shift+enter 3) f1...
Denchik1337666
27.05.2020 13:22
Создайте программу на языке Руthon по следующей задачей: а) На входе имеем целочисленный список. Программа должна преподнести каждый элемент в квадрат и вывести...
bogdanstarunskp06m9y
28.04.2021 18:54
Чому і коли українські землі увійшли до складу великого князівства литовського...
чашечкачая
28.04.2021 18:54
• Як називають людей, що займаються озелененням парків і скверів?...
rje87391
28.04.2021 18:54
Натрій гідроксид це:а) лугб) оксидв) сільг) кислотад) основа...
Популярные вопросы
7/50, 1/200, 1 19/25 представь рациональное чесло в виде конченой...
3
Выполни деление с остатком. Сделай проверку только кто умеет...
1
Қазақ тілі онлайнм мектеп можно все ответы сразу дам...
3
Составить пять предложений о золотом человеке с местоимений...
2
В сосуде находятся в равновесии вода и ее пар. Отношение массы...
2
Сценарий игры «Времена года» No 2 3 4 Этапы Содержание создания...
1
Можно ли подобрать а) собственно омонимыб) омоформыв) омофоны...
1
В.Рутківський Джури козака Швайки 2 частина На козацьких островах...
2
, Решите уравнение в целых числах: а)2x^2-y-xy=2x+3; б)2x^2-xy-6xy=3y^2+3...
1
Из стартующей с ускорением 3 м/с^2 модели ракеты через 4 с выпал...
2
begin
write('a='); readln(a);
write('b='); readln(b);
c:=b-2*a+2*2/(4*(b+a));
writeln('c=',c);
end.
Пример:
a=2
b=3
c=-0.8