tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу,
Напишите программу, вычисляющую сумму всех чётных чисел в диапазоне от 1 до 10 включительно.
bobamina2004
3 16.03.2021 11:16
5
Ответы
9570896123
15.04.2021 11:16
Var i, s : integer ; begin s : = 0 ; for i : = 10 to 99 do s : = s + i ; writeln('s = ', s) ; end. Результат : s = 4905.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
аааааааааппппппааааа
25.04.2020 11:38
Составьте программу на PascalABC. Рисунок мышки с зонтом сделайте!!...
belevich031197
19.06.2019 07:19
Дан диаметр окружности d найти ее длину l= п*d. значение пи 3.14 язык java...
dim4ik10
19.06.2019 07:22
Составить блок схему ипрограмму на алгоритмическом языке для данной z=e^ k+(k+/3) где k=arctg( log3 x-1)...
никтошшшников
19.06.2019 07:23
3вариант , блок схема и программа...
Derbeshto
19.06.2019 07:25
Составить блок-схему алгоритма и программу на алгоритмическом языке.c++...
Королева1986
19.06.2019 07:33
1) на отрезке (0; 2) протабулировать функцию корень x/x+1 2) на отрезке (0; 1) с шагом 0,1 протабулировать функцию x+2x^2+1,9/ корень x-1,5 ,(по мдк...
olegmuslimov778
19.06.2019 08:50
Известно, что сообщение учителя о том, что к доске пойдет саша орлов, содержит 5 битов информации. сколько учеников в классе?...
katyanosa
19.06.2019 07:57
1) на отрезке (0; 2) протабулировать функцию корень x/x+1 3) на отрезке (0; 1) с шагом 0,1 протабулировать функцию x+2x^2+1,9/ корень x-1,5 ,(по мдк...
daria151174
19.06.2019 08:50
Pascal авс - написать программу, ! для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. · если все числа не превышают 30,...
mandryginaanya1nyaa
19.06.2019 08:50
Врач-стоматолог принимает пациентов с 8 утра до 2 часов дня. на каж¬дого пациента отводится по 30 минут. какое количество информации со¬держит сообщение о том, что петя записался...
Популярные вопросы
Read the situation and write a sentence using the Present Perfect Continuous....
2
На координатной прямой отмечены точки A(−2,2) и B(7,8). Найди координату...
2
(x-2)(x-3)=x(x+1) решить уравнение...
3
Найти значение функций y=√-x²+4x-4...
3
Сочинение на тему профессиональное юридическое образование...
1
Выберите все числа, на которые гарантировано делится число abcabc2357111317...
1
Инфинитив или герундийDoes he enjoy (to teach, teaching)?Why have you stopped?...
1
АЛГЕБРА ЗАДАЧАНа уроке физкультуры 20 учеников выстроились по росту так,...
3
А(1 ; 7), В( - 2 ; 5), С( - 2 ; 3), Д( 1 ; 3), Е( - 2 ; 0), Н( 3 ; 0),...
3
Кто знает как это решить? геометрия дз...
3