tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, вычисляющую
Напишите программу, вычисляющую сумму квадратов простых чисел в промежутке (m; n);
Мαлинкα
1 25.05.2019 06:00
4
Ответы
kino2011
21.06.2020 06:33
Паскаль:
Uses crt;
var m,n:integer;
begin
readln(m,n);
m:=m+1;
while m<n do begin
writeln(m*m); inc(m) end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
2Znanijacom1
18.05.2019 00:10
1)дано двузначное число. определить: одинаковы ли его числа. 2) мастями игральных карт условно присвоены след. порядковые номера: пики -1., трефы -2, бубны -3, черви -4. по заданному...
marmakmp
18.05.2019 00:10
Графическое изображение размером 100 на 500 пикселей из 256 цветной палитры преобразовали в 16 цветную. как изменился информационный объем изображения? во сколько и на сколько?...
АнимешницаВикуля777
18.05.2019 00:10
P.s решить 1. мальчик может бегать в три раза быстрее,чем ходить .скорость его ходьбы составляет 4км/ч. он принял участие в марафонском забеге, но сошел с дистанции, пробежав...
Sanя7184214
18.05.2019 00:10
Объем время доступа и скорость обмена информации относится к основным характеристикам: а) винчестера б)монитора в)процессора г)звуковой карты...
voronavv2016p08wqy
30.10.2020 15:16
Сәйкестікті анықтаңдар 3.5 кесте...
VikaGrin1
27.05.2021 21:06
Разность максимального и минимального элемента массива. СИстема С+++ Только по ней делать...
nik868
27.05.2021 21:06
Дан массив из n x m элементов. Найти сумму элементов каждой строки. Система С+++...
Adel200412
27.05.2021 21:18
Теория игр. Желательно с решением....
Katya111zz3
20.10.2021 19:19
Напишите программу Защитить ПО от несанкционированного доступа с использованием алгоритма мутации...
Shiro228
20.10.2021 19:14
(Java) Задать количество строк в треугольнике Флойда, вывести его на экран, посчитать сумму элементов в нем и вывести на экран...
Популярные вопросы
Составить формулы солей: А) Нитрат железа (II) -Б) Сульфат алюминия –В) Карбонат...
1
При адиабатическом расширении гелий выполнил работу 50 кДж. Найдите изменение...
2
ответьте на вопросы по произведению Дон Кихот что вы узнали о главном герое?...
2
Ребята подчеркни те главный члены в этом предложении я его обвела...
2
ответить на вопросы 1.Почему растения семейства пасленовых не идут на корм...
2
Жәңгір хан тұсындағы қазақ-жоңғар қарсылығы 1-тапсырма: Түртіп алу әдісі:ЖылдарІТұлғаларМәліметтерЗерттеулер...
1
7. Вместо звездочек поставьте такие знаки действий ( «+», «-», « • » ), чтобы...
3
Мотоциклист движется из одного города в другой расстояние между которыми 230...
1
Какое происхождение характерно для озёрных котловин Северо-Восточной Сибири?...
1
установить хронологичну послидовнисть подий 1 битва pід оршею 2 стороны Крымского...
2
Uses crt;
var m,n:integer;
begin
readln(m,n);
m:=m+1;
while m<n do begin
writeln(m*m); inc(m) end;
end.