Напишите программу вычисляющую сумму цифр заданного числа n Используйтесь процедуру​

katenautkina69 katenautkina69    3   23.04.2021 15:26    6

Ответы
катя4770 катя4770  23.04.2021 15:30

#python

def _sumDigit(n):

   n = abs(n)

   _sum = 0

   while n > 0:

       _sum += n % 10

       n //= 10

   print("SUM =",_sum)

_sumDigit(int(input("Введите число: ")))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика