tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, вычисляющую
Напишите программу, вычисляющую среднее арифметическое двух чисел.с+
elvinpirimov1
1 09.08.2019 07:10
1
Ответы
dizendorfsergei007
04.10.2020 06:49
#include <iostream>
using namespace std;
int main()
{
float a,b;
cout <<"Введите числа а и b";
cin >>a>>b;
cout <<"Среднее арифметическое чисел "<<a<<" и "<<b<<" = "<<(a+b)/2;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sasacot
04.06.2019 22:40
2.укажите, сколько всего раз встречается цифра 1 в записи чисел 12, 13, 14, …, 31 в системе счисления с основанием 5...
viktoriy39
06.05.2022 00:31
Сотрудник дорожной службы наблюдал за сломанным светофором, чтобы найти причину поломки. Он записал, в какой последовательности загорались сигналы. Когда светофор перестал гореть,...
Максим111136322
06.05.2022 00:26
1. К формальным исполнителям относятся: а) Компьютер б) Экскурсовод в) Стиральная машина г) Водитель 2. Алгоритм, в котором действия выполняются последовательно друг за другом, называют...
vikulek1
05.05.2022 23:57
Думаем и обсуждаем 1. Для чего используется программа Download Master? 2. Для чего нужны утилиты? 3. Насколько важна работа с общедоступными файлами...
Ошлиарлт
16.09.2019 16:14
20 . номер 6 , сделайте на основе номера 5...
Петуч
16.09.2019 16:14
Вызначить роль информационных технологий в жизни сучасной людини.продовжите речення: якби не було информацийних...
Winstorm
16.09.2019 16:12
Эссэ на тему информационные технологии в профессии электромонтёр. желательно по быстрее. буду )...
прииииииип
16.09.2019 17:20
1)определить, является ли заданное целое число а двузначным числом. 2)найти значение выражения a3+b3\bc. 3)определить есть ли среди цифр.задано трёхзначное число с одинаковыми числам...
Jacob888
16.09.2019 16:05
Напишите код шифрования и дешифования на яп с++,вообще не получается сделать( шифр простой моноалфавитной замены ключ а=11,к=2.шифруется текст.♥...
ilyacher123
16.09.2019 16:03
составьте программу на паскаль для решения : определите номер квадрата, в котором находится точка с заданными координатами....
Популярные вопросы
Найди разность между большим и меньшим корнями уравнения. подскажите...
2
(26) 3. Выполни деление с остатком4 038 : 562 680 : 32(16.4. Реши задачу. Выбери...
2
сообщение об иудаизме 10-15 предложений...
3
Постройте плз графики гиперболы , с таблицами, нужно...
1
Вспомните в чем своеобразие сюжета фольклор ной сказки, , басни, комедии, трагедии....
1
4. Мәтіндегі негізгі және қосымша 3 ақпараттарды ажыратыңыз....
2
правильной четырехугольной Призмн ABCD A1 B1 C1 D1 провести плоскость через середины...
3
расставить запятые и обьясните почему нужно их ставить? 1)На той стороне заросшей...
1
Как назывались древние монеты в Таразе...
2
Мәтінді тыңдап оның көтерген басты мәселесін өз сөзіңізбен түсіндіріңіз Жұбыңыздың...
2
using namespace std;
int main()
{
float a,b;
cout <<"Введите числа а и b";
cin >>a>>b;
cout <<"Среднее арифметическое чисел "<<a<<" и "<<b<<" = "<<(a+b)/2;
return 0;
}