Напишите программу, вычисляющую и выводящую на экран 10 первых членов в последовательности фибоначчи

Fissadi Fissadi    1   06.10.2019 08:30    4

Ответы
kate2224 kate2224  17.08.2020 09:03

var a ,b,c,i: integer;

begin

a:=1;

b:=2;

c:=3;

writeln('1');

writeln('2');

writeln('3');

for i:= 1 to 10 do

 begin;

 c:=(a+b);

 

 writeln(' ',c);

 a:=(a+1);

 b:=(b+1);

 end;

 end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика