tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, вычисляющую
Напишите программу, вычисляющую и выводящкю 10 первых членов последовательности фибоначчи
evamayninger20
2 10.08.2019 23:30
8
Ответы
joker902
31.08.2020 13:26
Var f1,f2,f,i:integer;
begin
f1:=1; f2:=1;
write(f1,' ',f2,' ');
for i:=3 to 10 do
begin
f:=f1+f2;
write(f,' ');
f1:=f2;
f2:=f;
end;
writeln;
end.
Результат:
1 1 2 3 5 8 13 21 34 55
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kristinka140320
15.01.2022 14:07
Значение арифметического выражения 15+210+16 записали в системе счисления с основанием 16. в этой записи помимо цифр от 0 до 9 могут встречаться цифры из списка: А,...
aprel123
15.01.2022 13:59
1 Иван получил по электронной почте архив, размер которого 368 640 бит. Выразите объём полученного архива в килобайтах. В ответе запишите только число. ответ:...
TheEnder
17.01.2020 15:46
Чем отличается символьная информация от текстовой?...
foxi22
17.01.2020 15:38
Построить столбчатую диаграмму...
Vladosik0987
28.04.2020 11:51
Паскаль 10 класс задание 2...
sofya15081987
28.04.2020 11:51
Дано ціле число n .Розробіть програму , за до якої це число збільшуеться на 7, якщо воно більше 15, і зменьшується на 5, якщо воно менше або дорівнює 15 . (Зробити на...
annamikhaylova5
16.04.2020 10:53
На пищевом комбинате в установку по изготовлению дрожжей заложено 0,75т дрожжевой массы. При поддерживании оптимальной температуры за сутки масса дрожжей увеличивается...
kjhf2225
16.04.2020 10:53
Выбери текстовые редакторы, которые можно использовать для создания веб-страниц.JimdoMetapadAmayaTextEditNotepad...
ДмитрийJ
16.04.2020 10:45
1)когда мы впервые встречаемся с Людмилой?2)Расскажите о странствиях Людмила по чёрному замку черномора 3)как Людмиле удалось обмануть злого волшебника?4)Найдите строки...
AlyonaAtlanta
16.04.2020 10:20
Чем отличаются Web-server и Web-browser?...
Популярные вопросы
Какие человеческие качества прославляются народом в сказках (5-10предложений)...
1
Найди и запиши два числа сумма которых равна 21 а зазность 3...
1
Назовите самые крупные формы рельефа беларуси и что такое гипсометрический...
1
Проверочное слово к слову проливной...
1
Подскажите два основных подхода к сущности государства...
2
X^2+8x-30=0 решить уравнение по подробней если можно....
2
() как вы считаете, существующие средства защиты подростков и детей...
3
На уроке физкультуры школьники попали баскетбольным мячом в настенные...
3
Басни крылова как важное средство искоренения человеческих и общественных...
3
Таблица строение растительной клетки...
3
begin
f1:=1; f2:=1;
write(f1,' ',f2,' ');
for i:=3 to 10 do
begin
f:=f1+f2;
write(f,' ');
f1:=f2;
f2:=f;
end;
writeln;
end.
Результат:
1 1 2 3 5 8 13 21 34 55