Напишите программу: вычислите сумму чётных натуральных чисел от 1 до n.

Pipisk Pipisk    2   08.06.2019 03:00    5

Ответы
katyamora katyamora  07.07.2020 13:49
#include<iostream>
using namespace std; 
int main()
{
  int n, sum=0;
  cin >> n;
  for(int i=0; i<=n; i+=2)
    sum+=i;
  cout << sum;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика