Напишите программу вычисления y=x^8; y=x^10; y=x^15; y=x^19. с клавиатуры вводится только одно значение x. на экран выводится четыре значения y.

lilyarutyunova lilyarutyunova    3   07.10.2019 02:20    4

Ответы
juliamarvel1 juliamarvel1  10.10.2020 00:46

var

  x,y:real;

Begin

  write('Vvedite chislo x: ');

  readln(x);

  writeln('y1= ',power(x,8));

  writeln('y2= ',power(x,10));

  writeln('y3= ',power(x,15));

  writeln('y4= ',power(x,19));

  readln;

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика