tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу вычисления
Напишите программу вычисления суммы первых n целых положительных чисел (значение n вводится). напишите весь алгоритм
ник200781
3 08.06.2019 21:40
2
Ответы
ksenia0070
01.10.2020 22:32
Var n,i,s:integer;
begin
write('Введите N: ');
readln(n);
for i:=1 to n do
s:=s+i;
writeln('Сумма: ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AksenovaKatya2007
12.06.2019 03:10
Раскрасить цветными карандашами основные группы клавиш: функциональные клавиши - коричневым...
hgcfm
12.06.2019 03:10
Посчитать сколько треугольников на рисунке...
asdldks
30.04.2021 09:50
Напишете просто можно так или нет потом конда освободитесь...
NBAH123
30.04.2021 09:50
Пусть Программа определяет длину введенной строки, Если L делится на 5 без остатка, то должно быть определено количество символов всего пробела....
Ivan326154353
17.05.2021 17:12
Определите значение переменных a,b после выполнения алгоритма: a:=200 b:=6 a:=a div b b:=a mod b ответ вводите без пробела, без запятых последовательно для переменных a,b. Если а=4,...
Juliaaaanaaa
14.01.2020 13:33
Как сокращается простое не(a)∨не(b)a=не(a)∨не(b)...
uliaiachnovetz
14.01.2020 13:35
Нужно последняя работа это у меня осталось. решить нужно через visual studio 2010. через консольное приложению...
BUSOS
10.08.2019 18:20
Ктелу массой 2 кг, движущемуся по горизонтальной поверхности, приложена сила, равная по модулю 30н. коэффициент трения между телом и поверхностью равен 0,3. чему равна сила трения,...
nazarshariu77
10.08.2019 18:20
Task 21. match the verbs on the left with the nouns on the right. 1. video a. the tape recorder 2. write down b. a word 3. look up c. a film d. a board 4. clean up 5. watch e. a...
Aleksa5432
10.08.2019 18:20
Усаши трое брюк три рубашки и 3 пары ботинок сколько различных наборов одежды он может надеть...
Популярные вопросы
Вера составляла цепочку слов по определенному правилу: перо-розетка-картина-награда.каким...
3
Решите составив уравнение по её условию . весной в парке посадили липы и рябины...
1
Найдите объем куба со стороной длиной 1 целая 2/3 дм * двадцать за правельный...
3
Как совместить по смыслу слова: ,түркілер,сурет салған,қызықтырған,тұрмыста пайдаланған,оқыған,жұлды...
3
Коля бросает двухзначное число найдите вероятность того что оно оканчивается на...
2
Что больше 11/22 или 54/108? (я знаю ответ)...
1
Решите неравенство : |3х-2| 7; |4+3х|≥2; |5х+3| 7; |4х+3|≥5...
3
Язык 7 класс тема дружба написать ( соединить из 3 столбиков предложения...
1
Почему в 0,8/20=0,04 почему здесь 0 добавлен? ? а когда 586/325=1,8 почему не...
1
Найдите небольшое стихотворение пушкина которое легко учится на...
2
begin
write('Введите N: ');
readln(n);
for i:=1 to n do
s:=s+i;
writeln('Сумма: ',s);
end.