tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу вычисления
Напишите программу вычисления суммы квадратов всех натуральных двузначных чисел, кратных 5
Умнанепогодам
3 28.05.2019 21:20
4
Ответы
timurbir1
26.06.2020 16:14
Program summa;
var a,s,i:integer;
begin
s:=0;
for i:=10 to 99 do begin
if (i mod 5=0) then s:=s+sqr(i);
end;
writeln(s);
end.
:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
аsiyt09
18.01.2021 12:40
Что такое инструментарий информационной технологии? Приведите примеры....
nif4
21.09.2019 18:01
Для ввода информации в компьютер можно использовать(клавиатура, процессор, принтер) и (сканер,принтер ,колонки)...
тупой172
21.09.2019 18:01
На конкурсе «кто больше лопнет шариков» юля лопнула больше, чем аня, маша – больше, чем таня, но меньше, чем аня. а катя лопнула меньше тани. расставь девочек от победителя к проигравшему....
Даддсаап
21.09.2019 18:01
Какое устройство нарушает признак, по которому подобраны все остальные устройства (для работы с графическим редактором) из приводимого ниже списка: а) сканер; б) мышь; в) принтер;...
21alex1488
21.09.2019 18:01
Для ввода информации в компьютер можно использовать...
Lord222435
21.09.2019 18:01
Решить практическую работу тема линейные и разветвляющиеся алгоритмы составить алгоритм для нахождения расстояния между двумя , идущими навстречу друг другу, начавшими путь одновременно,...
МаксимФадеев
21.09.2019 18:01
Отличница маша знает, что если в адресе она видит этот значок, то это не адрес сайта, а почтовый адрес, куда можно написать электронное письмо. что это за значок...
Jfjgfiiffifi
21.09.2019 18:01
Решить практическую работу тема линейные и разветвляющиеся алгоритмы дан треугольник со сторонами a,b,c. вычислить площадь треугольника по трем сторонам(формула герона). перед вычислением...
krecet6r
21.09.2019 18:00
Какой из графических редакторов не является растровым? а) adobe photoshop б) corel draw в) paint...
mjsden80
22.05.2020 20:24
Я много сделал подписок на ютубе , через сколько часов оно откроется?...
Популярные вопросы
Как при движении двух тел определяется их относительная скорость? Упражнение....
3
ответить на вопросы и записать сокращенные варианты текстов. 3) Можно ли воспользоваться...
1
с физикой. задание на картинке. ЗАДАНИЯ НОМЕР 1,2 И 3...
3
1 What s this? Look, find and write....
1
Диаграмма венна акакий и Петрович ...
1
З яких причин вага не відповідає росту ?...
1
УСТАНОВИТЕ соответствие между видами деятельности и основами их классификации:...
3
Вещество под названием «глауберова соль» издавна применяется в медицине. Химическое...
3
Вычислите массу 5,2 моль фосфора...
2
Здравствуйте очень надо) Экономика организаций Вариант 1 1. Задание К оборотному...
3
var a,s,i:integer;
begin
s:=0;
for i:=10 to 99 do begin
if (i mod 5=0) then s:=s+sqr(i);
end;
writeln(s);
end.
: