Напишите программу вычисления среднего арифметического трёх целых случайных чисел, принадлежащих промежутку [0;10). Предусмотрите вывод на экран случайных чисел, сгенерированных компьютером​

двоишник54 двоишник54    3   30.01.2021 12:13    9

Ответы
andreyfutbol1 andreyfutbol1  01.03.2021 12:13

на Python

from random import randint

r_list = []

sum_list = 0

for i in range(3):

   r_list.append(randint(0, 10))

   sum_list += r_list[i]

print(*r_list)

print(sum_list / len(r_list))

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика