Напишите программу вычисления произведения: а*(а+1)*(а+2)**(а+n-

Anastasiia11111111 Anastasiia11111111    2   17.05.2019 13:20    1

Ответы
danildavydov2 danildavydov2  30.09.2020 19:14

var

  s, a, n, i : longint;

begin

  read (a, n);

  s := 1;

  for i := 0 to n - 1 do

    s := s * (a + i);

  writeln (s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика